a2art

09/12/23 WordPress 2.9

早速インストールしようとするも、The update cannot be installed because WordPress 2.9 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.と言われて怒られるので、DBのバージョンあげます。

さくらだと一回db消してから新規作成しないといけないというので、とりあえずWordPressのデータをエクスポート。本来なら2.9をまっさらな状態から入れるべきなんでしょうが、面倒くさいのでdb空っぽの状態で、wp-config.phpのDB_HOSTだけ設定して、適当にログインしてインポート。後はテーマ設定し直すだけで完了。

参考URL
http://www.moreslowly.jp/mw/index.php?title=%E3%81%95%E3%81%8F%E3%82%89%E3%81%AE%E3%83%AC%E3%83%B3%E3%82%BF%E3%83%AB%E3%82%B5%E3%83%BC%E3%83%90%E3%81%A7_MySQL_4.0_%E3%81%8B%E3%82%89_5.1_%E3%81%B8%E7%A7%BB%E8%A1%8C%E3%81%97%E3%81%9F%E8%A8%98%E9%8C%B2

Tags: