a2art

08/05/16 '–without-gd'

eccubeインストールしたものの、画像のアップロードができずエラーをみたら、グラフィック関係の関数でエラー発生。gdとfreetypeというものが必要ということで、関連ファイルらしきモノをインストールしても駄目で、phpinfo()みたら、–without-gdとなっています。php-gdというのをインストールしようとしたら、依存関係のエラー発生。centosplusでphp5にしていたためのようです。php-gd-5.1.6-3.el4s1.8.i386.rpmがあったのでインストール。これで作動。

参考URL
http://q.hatena.ne.jp/1200506723
http://www.nabble.com/-PHP-users-32878–%E3%81%8A%E4%B8%96%E8%A9%B1%E3%81%AB%E3%81%AA%E3%82%8A%E3%81%BE%E3%81%99%E3%80%82-td13789872.html

Tags: , ,